MultitrackStudio User Forum

It is currently Fri May 25, 2018 11:54 pm

All times are UTC




Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: AU issues
PostPosted: Sun Aug 20, 2017 8:16 am 
Offline

Joined: Fri Aug 27, 2004 2:17 pm
Posts: 1113
pichi wrote:
Edit:All IAAs fine except Korgs Odyssei. But I couldn't get it to respond to midi in Auria either...

Perhaps it responds to one particular MIDI channel only?


Giel Bremmers


Top
 Profile  
Reply with quote  
 Post subject: Re: AU issues
PostPosted: Sun Aug 20, 2017 8:24 am 
Offline

Joined: Fri Aug 27, 2004 2:17 pm
Posts: 1113
pichi wrote:
So just Bram Bos apps for now regarding AU.

I talked to him about this some time ago. I couldn't convince him to change his plugins, so I'll consider making MTS handle his plugins differently so they don't lose their settings when transport starts.

This would merely take us to the next problem though: RuisMaker responds to some MIDI controllers which MTS sends for initialization purposes, and RuisMaker's "Ignore MIDI CC" setting doesn't seem to work.


Giel Bremmers


Top
 Profile  
Reply with quote  
 Post subject: Re: AU issues
PostPosted: Sun Aug 20, 2017 4:38 pm 
Offline

Joined: Thu Feb 04, 2016 6:05 am
Posts: 8
Support wrote:
pichi wrote:
Edit:All IAAs fine except Korgs Odyssei. But I couldn't get it to respond to midi in Auria either...

Perhaps it responds to one particular MIDI channel only?


Giel Bremmers

That doesn't seem to be the case. It's the odd man out in the Korg catalog. I think you can play it from an external keyboard but not program it within a DAW.
Anyway thanks for your efforts.


Top
 Profile  
Reply with quote  
 Post subject: Re: AU issues
PostPosted: Mon Jan 01, 2018 6:23 am 
Offline

Joined: Thu Feb 09, 2017 9:02 pm
Posts: 21
Korg is a major PITA regarding its iOS apps. To my knowledge, NONE of them support IAA (Korg Module certainly does not). However using AudioBus 2, they can be selected as an Input Device with MTS selected as an Output Device. Then they can be assigned to a MIDI TRACK via the Virtual MIDI INSTRUMENT option and should play out of MTS (KORG MODULE works this way). Just make sure to set the sampling rate for new MTS songs at 44.1 khz, not 48 khz, or the audio playback will be 1.5 semitone sharp.

Drdrdaddeo


Top
 Profile  
Reply with quote  
 Post subject: Re: AU issues
PostPosted: Sun Jan 21, 2018 2:02 am 
Offline

Joined: Mon Oct 06, 2014 4:15 am
Posts: 20
The latest AUs I’m having a problem with are Replicant and Axon 2 by Audio Damage.

I can’t seem to get them to sync or respond to the clock.

They work no worries in AUM.

Anyone else had this experience?


Top
 Profile  
Reply with quote  
 Post subject: Re: AU issues
PostPosted: Fri Apr 27, 2018 5:46 am 
Offline

Joined: Mon Oct 06, 2014 4:15 am
Posts: 20
Add Tardigrain to the list of AUs which do not work in MTS. Does not produce any sound; appears not to trigger.

Plus further testing has revealed none of Audio Damage’s AUs can BPM sync in MTS (e.g. programming Dubstation to do a quarter note delay does not have the desired effect.)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group