Kontakt 6 operation

Discuss working with MultitrackStudio.
Post Reply
Butlergold
Posts: 2
Joined: Sun Oct 25, 2020 4:28 am

Kontakt 6 operation

Post by Butlergold » Tue Nov 17, 2020 6:31 am

I am running MT Studio Pro Edition (64 bit) Version 9.7.1 with Windows 10, Version 20H2, on Intel(R) Core (TM)2 Dual CPU @ 3.16ghz and 16GB Ram.

When I start a Midi track and install Kontakt 6 with any programs that will work with Kontakt, everything seems to function well until I put MTS into the record mode. It then gives me the message “The selected audio/MIDI devices cannot play back or record these tracks”.

Please help me with what I am doing wrong.

Thanks

Support
Posts: 1386
Joined: Fri Aug 27, 2004 2:17 pm
Contact:

Re: Kontakt 6 operation

Post by Support » Tue Nov 17, 2020 8:19 am

Please try again, and then send a report (see https://www.multitrackstudio.com/contact.php).

Giel Bremmers

Support
Posts: 1386
Joined: Fri Aug 27, 2004 2:17 pm
Contact:

Re: Kontakt 6 operation

Post by Support » Tue Nov 17, 2020 9:16 pm

Thanks for the report.

Looks like you don't have an audio device selected in Studio-->Devices.


Giel Bremmers

Butlergold
Posts: 2
Joined: Sun Oct 25, 2020 4:28 am

Re: Kontakt 6 operation

Post by Butlergold » Wed Nov 18, 2020 12:40 am

When I attempt to select an audio device, the only available choice in the drop down is "Non
e".

Support
Posts: 1386
Joined: Fri Aug 27, 2004 2:17 pm
Contact:

Re: Kontakt 6 operation

Post by Support » Wed Nov 18, 2020 9:33 am

You've switched the 'Audio driver type' to ASIO, and there are no ASIO compatible audio devices. Please switch it back to 'Windows'. This setting is in the top left corner of the Devices window.


Giel Bremmers

Post Reply