AU Plug-in Real les Paul Custom not working

Discuss working with MultitrackStudio.
Post Reply
uncle808us
Posts: 259
Joined: Sun Jul 28, 2013 2:35 am
Location: Annapolis MD. USA
Contact:

AU Plug-in Real les Paul Custom not working

Post by uncle808us » Fri Oct 12, 2018 11:18 pm

I hope my graphic will explain my settings in MTS.
I am trying to use the AU plug in Real Les Paul Custom from Musiclabs.
But I can not get the keyswitches working,
I place a E chord the use a keyswitch E-0 for unison bend but I get no action from the keyswitch. Anyone Know why?
The arrow in the graphic should be pointing to the E-0 keyswitch but it a bit off.
Image

Support
Posts: 1258
Joined: Fri Aug 27, 2004 2:17 pm
Contact:

Re: AU Plug-in Real les Paul Custom not working

Post by Support » Sat Oct 13, 2018 8:30 am

Your keyswitch note is two octaves too low.

You can use the new 'articulations' feature to turn the key switches into a controller by the way: https://www.multitrackstudio.com/versio ... iculations


Giel Bremmers

uncle808us
Posts: 259
Joined: Sun Jul 28, 2013 2:35 am
Location: Annapolis MD. USA
Contact:

Re: AU Plug-in Real les Paul Custom not working

Post by uncle808us » Sat Oct 13, 2018 1:57 pm

Support wrote:Your keyswitch note is two octaves too low.

You can use the new 'articulations' feature to turn the key switches into a controller by the way: https://www.multitrackstudio.com/versio ... iculations


Giel Bremmers
OSX El Capitan Ver 10.11.6 Notation editor not articulations.
I can not get multitrack Studio and Real Les Paul custom AU from Musiclab working I can not figure out how to set it up so the key switchs work.
So frustrated... If anyone know how save me and tell me how to set it up I will be indebted to you.

Post Reply