MultitrackStudio User Forum

It is currently Mon Jul 22, 2019 4:24 pm

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Jan 08, 2019 7:44 pm 

Joined: Sun Jan 06, 2019 3:06 pm
Posts: 1
I'm a long time user of MTS, but not very experienced because sometimes I record several songs in a row and on other I don't record anything at all for years.
Last week I tried to use MTS again, but the software complained it wasn't registered anymore.
I double clicked on the key file I received a while back, but this resulted in a message in dutch saying something like 'operation not allowed'.
So I decided to uninstall and reinstall MTS: same result (dragging key file to messagebox didn't work either).
So I uninstalled the software again and this I deleted all registry keys. This time I had more success. I could register and use the software.
After a restart of Windows the registration seems to get lost every time. So every time I have to uninstall and reinstall the software.

Anybody any clues?

My installation:
MTS 9 Pro 32 bits
Windows Pro 10 64 bits

Reply with quote  
PostPosted: Tue Jan 08, 2019 9:40 pm 

Joined: Fri Aug 27, 2004 2:17 pm
Posts: 1242
Not being able to import the key file is usually caused by an existing key file which has become read-only, so it can't be replaced. This can happen if you copied it to CDR, for example.

Please contact

Giel Bremmers

Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group