Forced reinstall after every restart

Discuss working with MultitrackStudio.
Post Reply
Posts: 1
Joined: Sun Jan 06, 2019 3:06 pm

Forced reinstall after every restart

Post by GeertWil » Tue Jan 08, 2019 7:44 pm

I'm a long time user of MTS, but not very experienced because sometimes I record several songs in a row and on other I don't record anything at all for years.
Last week I tried to use MTS again, but the software complained it wasn't registered anymore.
I double clicked on the key file I received a while back, but this resulted in a message in dutch saying something like 'operation not allowed'.
So I decided to uninstall and reinstall MTS: same result (dragging key file to messagebox didn't work either).
So I uninstalled the software again and this I deleted all registry keys. This time I had more success. I could register and use the software.
After a restart of Windows the registration seems to get lost every time. So every time I have to uninstall and reinstall the software.

Anybody any clues?

My installation:
MTS 9 Pro 32 bits
Windows Pro 10 64 bits

Posts: 1484
Joined: Fri Aug 27, 2004 2:17 pm

Re: Forced reinstall after every restart

Post by Support » Tue Jan 08, 2019 9:40 pm

Not being able to import the key file is usually caused by an existing key file which has become read-only, so it can't be replaced. This can happen if you copied it to CDR, for example.

Please contact

Giel Bremmers

Post Reply