Page 1 of 1

Version 10 question system requirements

Posted: Wed Mar 17, 2021 3:20 am
by uncle808us
Will version 10 work alright on Mac OS 10.11.6 Thank you.
or is a newer OS required?

Re: Version 10 question system requirements

Posted: Wed Mar 17, 2021 9:13 am
by Support
The requirements haven't changed.


Giel Bremmers

Re: Version 10 question system requirements

Posted: Wed Mar 17, 2021 2:50 pm
by uncle808us
Questions, I'm a bit confused.
1.Can you still export out the old type of MIDI files?
2.Can you import the old style of MIDI files?
3.Does this MIDI 2 change only affect controllers?
Thanks

Re: Version 10 question system requirements

Posted: Wed Mar 17, 2021 3:36 pm
by Support
Everything still works the way it used to do. https://multitrackstudio.com/version10.php mentions the fact that MIDI 2 files don't even exists yet, all files are 'old type' midi files.


Giel Bremmers

Re: Version 10 question system requirements

Posted: Thu Mar 18, 2021 3:00 pm
by uncle808us
Support wrote:
Wed Mar 17, 2021 9:13 am
The requirements haven't changed.


Giel Bremmers
Good to know.
Where do I download the update to Ver.10?

Re: Version 10 question system requirements

Posted: Thu Mar 18, 2021 5:56 pm
by Support
You should have received an email last monday. Please check your spambox, and contact support@multitrackstudio.com if you don’t have it.


Giel Bremmers

Re: Version 10 question system requirements

Posted: Thu Mar 18, 2021 11:58 pm
by uncle808us
I wrote as I could not find it.
Thanks