Difficulty with practice mode

Discuss working with MultitrackStudio for iPad
Post Reply
Littlewoodg
Posts: 79
Joined: Wed Apr 09, 2014 2:43 am

Difficulty with practice mode

Post by Littlewoodg » Mon Apr 27, 2020 3:14 am

Thanks once again for the latest update Mr Bremmers!

As in subject line I’m not getting anywhere with practice, both with recording midi channels and audio channels. ( maybe it’s not possible to do this using audio channels as practice channels...I’m doing this to layer and double effects)

I think I’m following the manual: double tap the intended source play button, set the input as a practice mode recorder “pm” in an audio channel, press record on that channel. Here’s where it fails for me: I press the pm source play button and press the main record button. Nothing. Or I leave the pm source without press ins play, nothing. I use the mon button on the top panel, and nothing still. If the mon button is pressed then the live audio in the room starts moving the level buttons on the input audio channel as well as the source audio channel, even when it’s in play mode...

Might be user error...

Support
Posts: 1472
Joined: Fri Aug 27, 2004 2:17 pm
Contact:

Re: Difficulty with practice mode

Post by Support » Mon Apr 27, 2020 12:41 pm

I don't see any problems with it.

The track that's in practice mode has a 'P' on its play button. Both its Play and Rec buttons are black. If it's an audio track you should make sure the Mon button is engaged, that's because the track won't produce any output without monitoring.

The recording track has 'PM' on its rec button, and this rec button is red.

You can now see the level meters on both tracks respond to your playing. Well, you should...


Giel Bremmers

Post Reply